[Bug 601652] [NEW] Cannon CanoScan 9000F not supported in Ubuntu xsane

Rod Boudreaux rodboudreaux at comcast.net
Sun Jul 4 17:43:07 UTC 2010


Public bug reported:

Binary package hint: firefox

I just purchased a Canon CanoScan 9000F only to fine that no driver is available for Ubuntu. 10.04LTS.
tryed xsane and extensions.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: firefox 3.6.6+nobinonly-0ubuntu0.10.04.1
ProcVersionSignature: Ubuntu 2.6.32-23.37-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-23-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sun Jul  4 13:36:55 2010
FirefoxPackages:
 firefox 3.6.6+nobinonly-0ubuntu0.10.04.1
 firefox-gnome-support 3.6.6+nobinonly-0ubuntu0.10.04.1
 firefox-branding 3.6.6+nobinonly-0ubuntu0.10.04.1
 abroswer N/A
 abrowser-branding N/A
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: firefox

** Affects: firefox (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug lucid

-- 
Cannon CanoScan 9000F not supported in Ubuntu xsane
https://bugs.launchpad.net/bugs/601652
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list