[Bug 600451] [NEW] package flashplugin-nonfree 10.0.1.218 really9.0.277.0ubuntu1 failed to install/upgrade:

Jonathan Hill jmhill at hartford.edu
Thu Jul 1 01:23:59 UTC 2010


Public bug reported:

Binary package hint: flashplugin-nonfree

Automatic upgrade from 8.04 to 10.04

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: flashplugin-nonfree 10.0.1.218+really9.0.277.0ubuntu1
ProcVersionSignature: Ubuntu 2.6.24-28.70-generic
Uname: Linux 2.6.24-28-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Wed Jun 30 20:57:05 2010
ErrorMessage:
 ErrorMessage: Package is in a very bad inconsistent state - you should  reinstall it before attempting configuration.
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 10.0.1.218+really9.0.277.0ubuntu1 failed to install/upgrade:

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 lucid

-- 
package flashplugin-nonfree 10.0.1.218 really9.0.277.0ubuntu1 failed to install/upgrade:
https://bugs.launchpad.net/bugs/600451
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list