[Bug 527138] Re: enigmail claims to be for Thunderbird, but conflicts with it

Mikael Gerdin mikael.gerdin at gmail.com
Wed Feb 24 18:56:37 UTC 2010


This is because thunderbird was recently updated to 3.0 in ubuntu but
the enigmail package conflicts with thunderbirds of version greater than
2.0. Enigmail v 1.0 is needed to support thunderbird 3.0 according to
the enigmail website.

-- 
enigmail claims to be for Thunderbird, but conflicts with it
https://bugs.launchpad.net/bugs/527138
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to enigmail in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list