[Bug 427638] Re: xulrunner includes no longer have nspr headers; explicit link against nspr is required.

Dmitrijs Ledkovs dmitrij.ledkov at gmail.com
Wed Feb 3 18:58:38 UTC 2010


Oncar,

Because xulrunner-1.9.2 is not yet published in Lucid, but expected to.
And Mozilla team which maintains these packages on one of the pages I
was reading in the morning said it is acceptible to file bugs against
archive package with tag ppa.

Even though launchpad knows that xulrunner-1.9.2 exists it doesn't let
me assign bug reports towards it within ubuntu project.

I will contact the team directly again to ask for their preference and
discuss this issue.

-- 
xulrunner includes no longer have nspr headers; explicit link against nspr is required.
https://bugs.launchpad.net/bugs/427638
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to xulrunner-1.9.1 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list