[Bug 516312] [NEW] package flashplugin-nonfree 10.0.1.218+really9.0.260.0ubuntu1 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.

Julian Hartley julian.hartley at gmail.com
Tue Feb 2 22:53:35 UTC 2010


Public bug reported:

Binary package hint: flashplugin-nonfree

I upgraded to 10.04 from 6.04 (I think). During this process, the above
package created problems. There are broken dependencies. Now I cannot
update with update-manager.

ProblemType: Package
AptOrdering:
 flashplugin-nonfree: Remove
 flashplugin-installer: Install
 flashplugin-nonfree: Install
 flashplugin-installer: Configure
 flashplugin-nonfree: Configure
Architecture: i386
Date: Tue Feb  2 19:03:42 2010
DistroRelease: Ubuntu 10.04
DpkgTerminalLog:
 Log started: 2010-02-02  19:03:41
 dpkg: error processing flashplugin-nonfree (--remove):
  Package is in a very bad inconsistent state - you should
  reinstall it before attempting a removal.
ErrorMessage: Package is in a very bad inconsistent state - you should  reinstall it before attempting a removal.
Package: flashplugin-nonfree 10.0.1.218+really9.0.260.0ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-12.16-generic
SourcePackage: flashplugin-nonfree
Title: package flashplugin-nonfree 10.0.1.218+really9.0.260.0ubuntu1 failed to install/upgrade: Package is in a very bad inconsistent state - you should  reinstall it before attempting a removal.
Uname: Linux 2.6.32-12-generic i686

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 lucid

-- 
package flashplugin-nonfree 10.0.1.218+really9.0.260.0ubuntu1 failed to install/upgrade: Package is in a very bad inconsistent state - you should  reinstall it before attempting a removal.
https://bugs.launchpad.net/bugs/516312
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list