[Bug 615786] Re: flashplugin-installer doesn't use the system proxy settings, so fails to install from behind a filtering proxy / firewall

Andy 615786 at bugs.launchpad.net
Fri Aug 20 08:40:33 UTC 2010


I added the 2 lines to the file /etc/wgetrc :
  http_proxy = http://10.0.0.2:3128/
  ftp_proxy = http://10.0.0.2:3128/

I did a locate for "wgetrc" and found - /var/cache/flashplugin-installer/wgetrc
    So I added those 2 lins in there aswell.

re-running the apt-get upgrade - seemed to then just work.....

-- 
flashplugin-installer doesn't use the system proxy settings, so fails to install from behind a filtering proxy / firewall
https://bugs.launchpad.net/bugs/615786
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list