[Bug 620361] Re: error in postinst script

telefrancisco telefrancisco at gmail.com
Thu Aug 19 15:06:01 UTC 2010


#0 Is solved right now in latest umd3 package.

#2 You don't need to do that. In my case, I did an apt-get update, downloaded manually latest package (https://launchpad.net/~ubuntu-mozilla-daily/+archive/ppa/+build/1926418/+files/firefox_3.6.9~hg20100817r34537%2Bnobinonly-0ubuntu1~umd3~lucid_i386.deb
)  to: /var/cache/apt/archives 

then, I did a dpkg -i to that .deb

apt-get -f install

apt-get dist-upgrade (just to check...)

and solved.

-- 
error in postinst script
https://bugs.launchpad.net/bugs/620361
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list