[Bug 543060] Re: thunderbird - gnome integration should work even without -gnome-support

Launchpad Bug Tracker 543060 at bugs.launchpad.net
Fri Apr 23 11:52:28 UTC 2010

This bug was fixed in the package thunderbird - 3.0.4+nobinonly-0ubuntu4

thunderbird (3.0.4+nobinonly-0ubuntu4) lucid; urgency=low

  [ Micah Gersten <micahg at ubuntu.com> ]
  * fix LP: #509248 - Thunderbird 3 Shows only English dictionary in Spell
    menu; Don't install Thunderbird dictionaries; Link Thunderbird dictionaries
    folder to system dictionaries; Create symlink in postinst if dictionaries
    dir is empty
    - update debian/thunderbird.postinst.in
    - update debian/thunderbird.install
    - update debian/rules

  [ Chris Coulson <chris.coulson at canonical.com> ]
  * Fix LP: #543060 - gnome integration should work even without -gnome-support.
    Move the gnome components to the main thunderbird package whilst using
    thunderbird-gnome-support to pull in the gnome dependencies:
    - update debian/rules
    - remove debian/thunderbird-gnome-support.postinst.in
    - remove debian/thunderbird-gnome-support.prerm.in
    - add replaces/breaks to thunderbird on previous versions of
      thunderbird-gnome-supportm to ensure the upgrade works
 -- Chris Coulson <chris.coulson at canonical.com>   Tue, 20 Apr 2010 16:18:24 +0100

** Changed in: thunderbird (Ubuntu Lucid)
       Status: Fix Committed => Fix Released

thunderbird - gnome integration should work even without -gnome-support
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to thunderbird in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list