[Bug 531322] Re: package flashplugin-installer 10.0.45.2ubuntu1 failed to install/upgrade: nspluginwrapper: no appropriate viewer found for /usr/lib/flashplugin-installer/libflashplayer.so

Jean-Baptiste Lallement jeanbaptiste.lallement at gmail.com
Sun Apr 18 19:45:16 UTC 2010


*** This bug is a duplicate of bug 527273 ***
    https://bugs.launchpad.net/bugs/527273

Thanks for following up.

This is reported in bug 527273. We cannot help you with googleearth
since it's not a package from an official Ubuntu repository. I don't
know what the workaround or solution is.

I'm marking this report as duplicate please add further comments and
information there.

Thanks.

** Changed in: flashplugin-nonfree (Ubuntu)
       Status: Incomplete => Confirmed

** This bug has been marked a duplicate of bug 527273
   flashplugin-installer 10.0.45.2ubuntu0.9.10.1 failed to install: nspluginwrapper: no appropriate viewer found for /usr/lib/flashplugin-installer/libflashplayer.so - conflict with googleearth

-- 
package flashplugin-installer 10.0.45.2ubuntu1 failed to install/upgrade: nspluginwrapper: no appropriate viewer found for /usr/lib/flashplugin-installer/libflashplayer.so
https://bugs.launchpad.net/bugs/531322
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list