[Bug 560601] [NEW] Flash cannot be installed on amd64 architecture

Launchpad Bug Tracker 560601 at bugs.launchpad.net
Thu Apr 15 21:05:40 UTC 2010

You have been subscribed to a public bug:

Binary package hint: software-center

Whenever I try and install Flash Player from the Software center, I get one of two errors. 
Either ( from Canonical Partners ):

"Sorry, 'Adobe Flash Plugin 10' is not available for this type of
computer (amd64)."


"This error could be caused by required additional software packages
which are missing or not installable. Futhermore there could be a
conflict between software packages which are not allowed to be installed
at the same time.

- Details

The latter is a dependency issue that i'm not sure how to resolve -
coming from openSUSE, i'm used to just being able to select both to
install and the dependency sorts itself out.

This is while running the 10.04 beta 2 Live CD before attempting to

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: software-center 1.1.23
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic
Uname: Linux 2.6.32-19-generic x86_64
Architecture: amd64
Date: Sun Apr 11 10:29:24 2010
LiveMediaBuild: Ubuntu 10.04 "Lucid Lynx" - Beta amd64 (20100406.1)
PackageArchitecture: all
SourcePackage: software-center

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: Invalid

** Tags: amd64 apport-bug lucid
Flash cannot be installed on amd64 architecture
You received this bug notification because you are a member of Mozilla Bugs, which is subscribed to flashplugin-nonfree in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list