[Bug 555316] [NEW] Cannot install flash player from Adobe's home page

David Henningsson launchpad.web at epost.diwic.se
Sun Apr 4 19:55:16 UTC 2010


Public bug reported:

Binary package hint: flashplugin-nonfree

When trying to install the Flash plugin from http://get.adobe.com/flashplayer/
I select "apt for Ubuntu 9.04+". I am then asked to enable the lucid-partner repo, but after having OK'ed that, an error dialog pops up, saying (translated to English) 'Package "adobe-flashplugin" is virtual.' and the plugin is not installed.

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Cannot install flash player from Adobe's home page
https://bugs.launchpad.net/bugs/555316
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list