[Bug 543408] Crash report cannot be processed

Apport retracing service der.pitti at gmail.com
Thu Apr 1 00:30:38 UTC 2010


Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate an useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

libgcc1: installed version 1:4.4.3-3ubuntu3, latest version: 1:4.4.3-4ubuntu5
libc6-i386: installed version 2.11.1-0ubuntu4, latest version: 2.11.1-0ubuntu5
gcc-4.4-base: installed version 4.4.3-3ubuntu3, latest version: 4.4.3-4ubuntu5
libgssapi-krb5-2: installed version 1.8+dfsg~alpha1-7, latest version: 1.8+dfsg~alpha1-7ubuntu1
libstdc++6: installed version 4.4.3-3ubuntu3, latest version: 4.4.3-4ubuntu5
libgtk2.0-common: installed version 2.19.7-0ubuntu1, latest version: 2.20.0-0ubuntu3
libgtk2.0-0: installed version 2.19.7-0ubuntu1, latest version: 2.20.0-0ubuntu2
lib32stdc++6: installed version 4.4.3-3ubuntu3, latest version: 4.4.3-4ubuntu5
libk5crypto3: installed version 1.8+dfsg~alpha1-7, latest version: 1.8+dfsg~alpha1-7ubuntu1
sensible-utils: installed version 0.0.1ubuntu1, latest version: 0.0.1ubuntu2
libxrandr2: installed version 2:1.3.0-2build1, latest version: 2:1.3.0-3
libkrb5-3: installed version 1.8+dfsg~alpha1-7, latest version: 1.8+dfsg~alpha1-7ubuntu1
openssl: installed version 0.9.8k-7ubuntu6, latest version: 0.9.8k-7ubuntu8
libuuid1: installed version 2.17-0ubuntu3, latest version: 2.17.2-0ubuntu1
libssl0.9.8: installed version 0.9.8k-7ubuntu6, latest version: 0.9.8k-7ubuntu8
libglib2.0-0: installed version 2.23.5-1ubuntu3, latest version: 2.24.0-0ubuntu1
libdbus-1-3: installed version 1.2.16-2ubuntu3, latest version: 1.2.16-2ubuntu4
libcups2: installed version 1.4.2-9, latest version: 1.4.2-10
libpango1.0-common: installed version 1.26.2-1, latest version: 1.28.0-0ubuntu1
shared-mime-info: installed version 0.71-1, latest version: 0.71-1ubuntu1
libc-bin: installed version 2.11.1-0ubuntu4, latest version: 2.11.1-0ubuntu5
libcomerr2: installed version 1.41.10-1ubuntu3, latest version: 1.41.11-1ubuntu1
libldap-2.4-2: installed version 2.4.21-0ubuntu2, latest version: 2.4.21-0ubuntu3
tzdata: installed version 2010e-1, latest version: 2010g-0ubuntu1
libxi6: installed version 2:1.3-2, latest version: 2:1.3-3
libatk1.0-0: installed version 1.29.92-0ubuntu1, latest version: 1.30.0-0ubuntu1
base-files: installed version 5.0.0ubuntu10, latest version: 5.0.0ubuntu13
lib32gcc1: installed version 1:4.4.3-3ubuntu3, latest version: 1:4.4.3-4ubuntu5
libsasl2-2: installed version 2.1.23.dfsg1-3ubuntu1, latest version: 2.1.23.dfsg1-5ubuntu1
libkrb5support0: installed version 1.8+dfsg~alpha1-7, latest version: 1.8+dfsg~alpha1-7ubuntu1
libc6: installed version 2.11.1-0ubuntu4, latest version: 2.11.1-0ubuntu5
libpango1.0-0: installed version 1.26.2-1, latest version: 1.28.0-0ubuntu1


Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!


** Attachment removed: "CoreDump.gz"
   http://launchpadlibrarian.net/41510362/CoreDump.gz

** Tags removed: need-amd64-retrace

-- 
npviewer.bin crashed when chromium started
https://bugs.launchpad.net/bugs/543408
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nspluginwrapper in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list