[Bug 427944] [NEW] research.microsoft.com does not load

dennis allison allison at stanford.edu
Fri Sep 11 15:33:55 UTC 2009


Public bug reported:

Binary package hint: firefox-3.0

research.microsoft.com does not load under Firefox  (Mozilla/5.0 (X11;
U; Linux i686; en-US; rv:1.9.0.14) Gecko/2009090216 Ubuntu/8.04 (hardy)
Firefox/3.0.14).   It can be loaded using elinks and wget.

The research.microsoft.com site raises 61 errors and 23 warnings when
validated using the w3c tool.

research.microsoft.com does load under Firefox (Mozilla/5.0 (X11; U;
Linux i686; en-US; rv:1.9.0.7) Gecko/2009040909
CentOS/3.0.7-1.el5.centos Firefox/3.0.7).  Both machines are similar and
feed into the same network.

Microsoft has been helping to track down the problem.  Originally we
believed it to be a network problem, but given the fact that we can
access the page using elinks, we have concluded that the problem lies
with Firefox not recovering gracefully from one of the many errors in
the site markup.

ProblemType: Bug
Architecture: i386
Date: Fri Sep 11 09:22:39 2009
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: nvidia
Package: firefox-3.0 3.0.14+build2+nobinonly-0ubuntu0.8.04.1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.24-24-generic i686

** Affects: firefox-3.0 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug

-- 
research.microsoft.com does not load
https://bugs.launchpad.net/bugs/427944
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list