[Bug 427790] Re: should be updated to a version compatible with firefox 3.5

John Vivirito gnomefreak at gmail.com
Fri Sep 11 12:40:40 UTC 2009


** This bug has been marked a duplicate of bug 427789
   "Not compatible with Firefox 3.5.3" displayed after installing greasemonkey from firefox

-- 
should be updated to a version compatible with firefox 3.5
https://bugs.launchpad.net/bugs/427790
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to greasemonkey in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list