[Bug 427790] [NEW] should be updated to a version compatible with firefox 3.5

Sebastien Bacher seb128 at ubuntu.com
Fri Sep 11 10:28:31 UTC 2009


Public bug reported:

Binary package hint: greasemonkey

The current karmic version doesn't work with the newer firefox 3.5
version

** Affects: greasemonkey (Ubuntu)
     Importance: Undecided
         Status: New

-- 
should be updated to a version compatible with firefox 3.5
https://bugs.launchpad.net/bugs/427790
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to greasemonkey in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list