[Bug 398213] Re: package mozilla-plugin-gnash 0.8.5-0ubuntu1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 2

ludovic_f ludovic.ferre at gmail.com
Thu Sep 10 10:17:12 UTC 2009


Sorry guys, but the problem still exists...

Here is the issue I get now:

dpkg: error processing /var/cache/apt/archives/mozilla-plugin-gnash_0.8.5-0ubuntu2_i386.deb (--unpack):
 subprocess new pre-removal script returned error exit status 1
postinst called with argument `abort-upgrade'
dpkg: error while cleaning up:
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/mozilla-plugin-gnash_0.8.5-0ubuntu2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- 
package mozilla-plugin-gnash 0.8.5-0ubuntu1 failed to install/upgrade: subprocess installed pre-removal script returned error exit status 2
https://bugs.launchpad.net/bugs/398213
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to gnash in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list