[Bug 461782] Re: remove firefox-3.0 from archive.

Martin Pitt martin.pitt at ubuntu.com
Tue Oct 27 09:56:28 UTC 2009


I reviewed checkrdepends. The only remaining rdepends are to
firefox-3.0, which is built by the firefox-3.5 source now.

So this is ok to remove.

-- 
remove firefox-3.0 from archive.
https://bugs.launchpad.net/bugs/461782
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list