[Bug 456611] [NEW] package flashplugin-installer 10.0.32.18ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Dodiak dodo.sk at gmail.com
Tue Oct 20 19:38:40 UTC 2009


Public bug reported:

Binary package hint: flashplugin-installer

Download done.
Flash Plugin installed.
nspluginwrapper: no appropriate viewer found for /usr/lib/flashplugin-installer/libflashplayer.so
dpkg: error processing flashplugin-installer (--install):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 flashplugin-installer

ProblemType: Package
Architecture: amd64
Date: Tue Oct 20 21:16:32 2009
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 1
NonfreeKernelModules: wl
Package: flashplugin-installer 10.0.32.18ubuntu1
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: flashplugin-nonfree
Title: package flashplugin-installer 10.0.32.18ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
Uname: Linux 2.6.31-14-generic x86_64

** Affects: flashplugin-nonfree (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package

-- 
package flashplugin-installer 10.0.32.18ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/456611
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list