[Bug 441305] Crash report cannot be processed

Apport retracing service der.pitti at gmail.com
Tue Oct 6 17:32:03 UTC 2009


Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate an useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

libgcc1: installed version 1:4.4.1-4ubuntu5, latest version: 1:4.4.1-4ubuntu6
gcc-4.4-base: installed version 4.4.1-4ubuntu5, latest version: 4.4.1-4ubuntu6
libstdc++6: installed version 4.4.1-4ubuntu5, latest version: 4.4.1-4ubuntu6
libgtk2.0-0: installed version 2.18.0-1ubuntu2, latest version: 2.18.2-1
debconf: installed version 1.5.27ubuntu1, latest version: 1.5.27ubuntu2
libglib2.0-0: installed version 2.22.0-1ubuntu1, latest version: 2.22.1-0ubuntu1
libdbus-1-3: installed version 1.2.16-0ubuntu7, latest version: 1.2.16-0ubuntu8
libcups2: installed version 1.4.1-2, latest version: 1.4.1-4
debconf-i18n: installed version 1.5.27ubuntu1, latest version: 1.5.27ubuntu2
tzdata: installed version 2009m-1, latest version: 2009n-1
libgtk2.0-common: installed version 2.18.0-1ubuntu2, latest version: 2.18.2-1


Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!


** Attachment removed: "CoreDump.gz"
   http://launchpadlibrarian.net/32932427/CoreDump.gz

** Tags removed: need-i386-retrace

-- 
thunderbird-bin crashed with SIGSEGV in g_main_context_dispatch()
https://bugs.launchpad.net/bugs/441305
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to thunderbird in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list