[Bug 358736] Re: swfdec-mozilla needs to be switchable

jasmineaura jasmine.aura at yahoo.com
Sat Oct 3 02:47:34 UTC 2009


i can confirm the exact opposite of this behavior in karmic as well

1. installed flashplayer-installer (similar to flashplayer-nonfree, but makes download from adobe.com instead)
2. adobe flash 10 works in firefox/swiftweasel
3. installed swfdec-mozilla

Then, swfdec shows in plugins in both firefox and swiftweasel, but I
cannot use it (no way to switch), even when i used `update-alternatives
--config` on anything /etc/alternatives/*flash* to set it to #3
(*swfdec* manual)

Even disabled adobe flash 10 in swiftweasel to see if it will
automatically fallback to swfdec but then I got no flash at all...

So will confirm this, and add flashplayer-nonfree to the list, since
we'd ideally want to be able to switch from either plugin to the other,
and I think also it would be good to nominate this for karmic..


** Also affects: flashplugin-nonfree (Ubuntu)
   Importance: Undecided
       Status: New

** Summary changed:

- swfdec-mozilla needs to be switchable
+ swfdec-mozilla && flashplugin-nonfree needs to be switchable

-- 
swfdec-mozilla && flashplugin-nonfree needs to be switchable
https://bugs.launchpad.net/bugs/358736
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list