[Bug 380935] [NEW] upgrading to 9.10 fails to install xulrunner-1.9

Pako elektrobank01 at gmail.com
Wed May 27 12:53:09 UTC 2009


Public bug reported:

Binary package hint: xulrunner-1.9

upgrading to 9.10 fails to install xulrunner-1.9 and when updates appear
I get bug report

ProblemType: Package
Architecture: i386
Date: Wed May 27 14:44:53 2009
DistroRelease: Ubuntu 9.10
ErrorMessage:
 ErrorMessage: subprocess post-installation script returned error exit status 2
Package: xulrunner-1.9 1.9.0.10+nobinonly-0ubuntu1.respin1
ProcVersionSignature: Ubuntu 2.6.28-3.12-rt
SourcePackage: xulrunner-1.9
Title: package xulrunner-1.9 1.9.0.10+nobinonly-0ubuntu1.respin1 failed to install/upgrade:
Uname: Linux 2.6.28-3-rt i686

** Affects: xulrunner-1.9 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386

-- 
upgrading to 9.10 fails to install xulrunner-1.9
https://bugs.launchpad.net/bugs/380935
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to xulrunner-1.9 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list