[Bug 371185] Re: Firefox 3.0 causes problems in Ubuntu 9.04.

Bruno Girin brunogirin at gmail.com
Mon May 25 20:12:16 UTC 2009


Thanks for the feedback. Closing the bug as the problem is now resolved.

** Changed in: flashplugin-nonfree (Ubuntu)
       Status: Incomplete => Invalid

-- 
Firefox 3.0 causes problems in Ubuntu 9.04.
https://bugs.launchpad.net/bugs/371185
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list