[Bug 367706] Re: Firefox and epiphany won't start. "Bus error"

Alexander Sack asac at jwsdot.com
Thu May 7 20:02:18 UTC 2009

> Alexander : Can I do an upgrade on a LiveCD? Don't think so?

So far we haven't received many complains here - so this does seem to be
something corner-casish.

Thats why I think it would still be worth to check whether it works with
the LiveCDs ... thats pretty much the easiest way to confirm that there
is nothing messed up with your upgrade etc.

Firefox and epiphany won't start. "Bus error"
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list