[Bug 371736] Re: firefox crashes with "Bus error". Unusable

pet22 functionary at gmail.com
Mon May 4 16:56:03 UTC 2009


** Description changed:

  Binary package hint: firefox
  
  2. 9.04
  
  2. firefox 3.0.10+nobinonly - 0ubuntu0.9.04.1
  
  3. I've expected to use a web browser ;)
  
  4.1. I open firefox
  
  4.2. It shows the window of firefox, yet before it loads a home page it
  crashes with a "Bus error". Sometimes it opens the first page yet any
  action crashes it.
  
  4.3. I don't have no more information from the machine
  
  Purging or reinstalling does not help.
  
+ PS I 4.05.2009 18:49 I found a solution to bypass the bug. Yesterday I
+ installed flashplugin-nonfree package because there was no sound, it
+ helped with the sound but the firefox started to crash after update. Now
+ I realised that the adobe-flashplugin (the ubntu original) stayed
+ active. There is a problem allowing two flash plug-ins to stay active at
+ the same time.
+ 
  ProblemType: Bug
  Architecture: i386
  DistroRelease: Ubuntu 9.04
  ExecutablePath: /usr/bin/yelp
  Package: yelp 2.25.1-0ubuntu5
  ProcEnviron:
   LANG=pl_PL.UTF-8
   SHELL=/bin/bash
  SourcePackage: yelp
  Uname: Linux 2.6.28-11-generic i686

-- 
firefox crashes with "Bus error". Unusable
https://bugs.launchpad.net/bugs/371736
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list