[Bug 309021] Re: firefox and abrowser metapackages should have same version dependencies

Hew McLachlan hew.mclachlan at gmail.com
Sun Mar 29 13:50:36 UTC 2009


This bug is about the lack of a "same version" dependency for the
metapackages. That is, it's currently possible to have firefox 3.0.8
+nobinonly-0ubuntu2 installed at the same time as firefox-3.0 3.0.7
+nobinonly-0ubuntu2. I don't think this is an intentional situation.

I would expect the firefox 3.0.8+nobinonly-0ubuntu2 metapackage to have the following dependencies:
firefox-3.0 (=3.0.8+nobinonly-0ubuntu2)
firefox-3.0-branding (=3.0.8+nobinonly-0ubuntu2)

I mentioned abrowser only because the situation equally applies there
too, not because there is a bug with one but not the other.

This is a bug of low importance, but I still think it's a bug.

** Changed in: firefox-3.0 (Ubuntu)
       Status: Invalid => New

-- 
firefox and abrowser metapackages should have same version dependencies
https://bugs.launchpad.net/bugs/309021
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list