[Bug 350309] [NEW] Cartoon networks Star wars path of the Jedi No plug-in

luiswatts lgwatts at comcast.net
Sat Mar 28 14:13:19 UTC 2009


Public bug reported:

Binary package hint: firefox-3.0

My son plays games on Cartoon Networks Web site. Most all the games work
fine. Except when trying to play "Star Wars Path of the Jedi" we get a
message saying that a plug in is required but the auto plug in search
can not find a plug in that will work? No indication as to what plug in
might be required.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 8.10
Package: firefox-3.0 3.0.8+nobinonly-0ubuntu0.8.10.2
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.27-11-generic i686

** Affects: firefox-3.0 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug

-- 
Cartoon networks Star wars path of the Jedi No plug-in
https://bugs.launchpad.net/bugs/350309
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list