[Bug 385128] Re: *.XPI should be associated with Firefox in KDE

Micah Gersten launchpad at micahscomputing.com
Wed Jun 10 16:57:47 UTC 2009


Thank you for reporting this to Ubuntu.  While .xpi files are used in Firefox, there are also used in other applications based on xulrunner such as Thunderbird or Songbird.  It is not clear from the extension which application should be opened.  Therefore, I am marking this as won't fix.
Please feel free to report any other issues you may find.

** Changed in: firefox-3.0 (Ubuntu)
       Status: New => Won't Fix

-- 
*.XPI should be associated with Firefox in KDE
https://bugs.launchpad.net/bugs/385128
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list