[Bug 383642] Re: package flashplugin-nonfree 10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2 failed to install/upgrade: Package is in a very bad inconsistent state - you should reinstall it before attempting a removal.

John Vivirito gnomefreak at gmail.com
Thu Jun 4 16:58:37 UTC 2009


we do not support upgrades when you upgrade by skipping releases. This
is the reason for bug.

** Changed in: flashplugin-nonfree (Ubuntu)
       Status: New => Invalid

-- 
package flashplugin-nonfree 10.0.1.218+10.0.0.525ubuntu1~hardy1+really9.0.124.0ubuntu2 failed to install/upgrade: Package is in a very bad inconsistent state - you should  reinstall it before attempting a removal.
https://bugs.launchpad.net/bugs/383642
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list