[Bug 263440] Re: unable to view videos requiring latest Flash upgrade

John Vivirito gnomefreak at gmail.com
Wed Jul 22 13:51:26 UTC 2009


** Package changed: firefox-3.0 (Ubuntu) => flashplugin-nonfree (Ubuntu)

-- 
unable to view videos requiring latest Flash upgrade
https://bugs.launchpad.net/bugs/263440
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list