[Bug 304969] Re: Hardy: Flash can't be installed since install_flash_player_9_linux.tar.gz can't be retrieved

Javier javiervalencia80 at gmail.com
Thu Jul 16 21:28:06 UTC 2009


The same issue today (ubuntu hardy 8.04 lts)

Tried installing manually flash 10 with no success. So, cleared the
installation and tried to reinstall flashplugin-nonfree from synaptic

Got the 404 not found error while downloading, so now I dont have any
flash support in my system

What can I do? Is this a LTS version? This is horribly broken

-- 
Hardy: Flash can't be installed since install_flash_player_9_linux.tar.gz can't be retrieved 
https://bugs.launchpad.net/bugs/304969
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list