[Bug 270223] Re: Can't install svg viewer plugin for firefox

Pablo Castellano pablog.ubuntu at gmail.com
Wed Jan 28 16:25:14 UTC 2009


I forgot to say that it still doesn't work after copying
libgtksuperwin.so, now firefox doesn't complain about that dependency
but it still is not shown in about:plugins page. Besides it creates some
conflict with flash that causes finally a segmentation fault:

Adobe Flash Player: GTK1.x environments not supported. Exiting now.Adobe
Flash Player: GTK1.x environments not supported. Exiting now.Adobe Flash
Player: GTK1.x environments not supported. Exiting now.Adobe Flash
Player: GTK1.x environments not supported. Exiting now.Adobe Flash
Player: GTK1.x environments not supported. Exiting now.Adobe Flash
Player: GTK1.x environments not supported. Exiting now.Adobe Flash
Player: GTK1.x environments not supported. Exiting now.Segmentation
fault.

-- 
Can't install svg viewer plugin for firefox
https://bugs.launchpad.net/bugs/270223
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list