[Bug 248139] Re: incompatibility on xul among firefox 3.0 and 3.0.1

enrique enrique.koch at opticakoch.cl
Tue Jan 27 21:17:42 UTC 2009


Thanks, Pedro. Further updates on xul solved the problem, so I would
call the problem solved, although it is quiet possible that newer
versions of Firefox will not be immediately available on Spanish.

** Changed in: firefox-3.0 (Ubuntu)
       Status: Incomplete => Fix Released

-- 
incompatibility on xul among firefox 3.0 and 3.0.1
https://bugs.launchpad.net/bugs/248139
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list