[Bug 277705] Re: Firefox 3.03 Corrupted

Antonio Bequer becker at stolaf.edu
Thu Jan 22 19:06:03 UTC 2009


Thanks for getting back to me.  What I have done instead is to not use tilp2
so this is not an issue (for me) any more.  (Instead I run TI's calculator
access program in a WinXP VM under VirtualBox.)  I have an Ubuntu 8.10 VM
and will see if I can reproduce the problem there.

AB

On Thu, Jan 22, 2009 at 12:20 PM, Pedro Villavicencio
<pedro at ubuntu.com>wrote:

> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. You reported this bug a while ago and there hasn't been
> any activity in it recently. We were wondering is this still an issue
> for you? Could you try to reproduce the same with Ubuntu 8.10 or 9.04?
> Thanks in advance.
>
> ** Changed in: firefox-3.0 (Ubuntu)
>       Status: New => Incomplete
>
> --
> Firefox 3.03 Corrupted
> https://bugs.launchpad.net/bugs/277705
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in "firefox-3.0" source package in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: firefox-3.0
>
> Firefox 3.03 (3.03+build1+nobinonly+0ubuntu0.8.04.1) on Ubuntu 8.04 became
> corrupted.  This included
> - no access to my previous bookmarks,
> - no ability to restore bookmarks (bookmark restore),
> - no ability to load bookmarks from .html file,
> - would not load homepages with home button even though they were still in
> Edit>Preferences>Main
> - pages would load but the spinning indicator on the tab would keep
> spinning, and
> - forward and back were not working.
>
> I tried to archive ~/.mozilla but was unable to do so.  The problem was
> that ~/.mozilla/firefox/xxx.default/sessionstore.js had been chown'ed to
> root.
>
> Possible cause: I ran tilp2 (release 1.01-0ubuntu2) using "sudo tilp" and
> then accessed tilp's Help > Help Contents which opened a Firefox window.
>
> Solution: I closed Firefox and from the terminal, I did "mv .mozilla
> .mozilla.bak" and then restarted Firefox.  All is now well.  I was able to
> restore my bookmarks from the json file in .mozilla.bak without problem and
> all functions are now normal.
>
> AB
>
> ProblemType: Bug
> Architecture: i386
> Date: Fri Oct  3 06:52:37 2008
> DistroRelease: Ubuntu 8.04
> Package: firefox-3.0 3.0.3+build1+nobinonly-0ubuntu0.8.04.1
> PackageArchitecture: i386
> ProcEnviron:
>
>  PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
>  LANG=en_US.UTF-8
>  SHELL=/bin/bash
> SourcePackage: firefox-3.0
> Uname: Linux 2.6.24-19-generic i686
>

-- 
Firefox 3.03 Corrupted
https://bugs.launchpad.net/bugs/277705
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list