[Bug 240285] Re: "This print job requires a PostScript Language Level 2 printer" error message

Martin Mai martinmai1024 at web.de
Tue Jan 20 17:01:31 UTC 2009


Thank you, Mike. So I am closing this bug.

** Changed in: firefox-3.0 (Ubuntu)
       Status: Incomplete => Invalid

-- 
"This print job requires a PostScript Language Level 2 printer" error message
https://bugs.launchpad.net/bugs/240285
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list