[Bug 226797] Re: Incorrect plugin version

Martin Mai martinmai1024 at web.de
Tue Jan 20 15:15:11 UTC 2009


Thank you, Pierre-Antoine. Thus closing the bug due to your last comment
regarding this being fixed with an update.

** Changed in: firefox-3.0 (Ubuntu)
       Status: Incomplete => Invalid

-- 
Incorrect plugin version
https://bugs.launchpad.net/bugs/226797
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list