[Bug 1] Re: Microsoft has a majority market share

Tiago Ribeiro zakzor at gmail.com
Wed Jan 14 02:40:02 UTC 2009


I was a Windows user until XP, then I tried Ubuntu Dapper Drake.
I made dual boot in both my laptop and desktop (in that time I didn't had a server).
Time passed and I began to use Ubuntu more and more. More applications came and I learned more.
When Vista came out I didn't tried it. I just heard the critics and used it only twice in a friends laptop for only a minute or two and I hated it.
When Microsoft announced Windows 7 I became curious and this one I wanted to try so I downloaded the Ultimate version from peer to peer then got a genuine key from Microsoft that works until August.
After installation I didn't knew where the files were because its too similar to Vista and I know XP like the palm of my hand but no Vista at all.
Of course I discovered very fast. The file system its the same. The names just are different.
But the thing that hits me when it started for the first time was the Start bar. It looks just like KDE. Finally they are improving :)

Then it all starts...
The bugs appeared.
I know this is beta1 but I began to remember those errors from XP (and I'm talking of XP, not Vista).
I suddenly realized why I first changed to GNU/Linux before I started to think of open source.
I wanted to get rid of those errors.

Then another bugs appeared. That is beta1 and for my surprise my Broadcom AirForceOne Wireless card worked out of box but not the video card.
Windows Update told me that there was the driver available for download and I said "Great!", Windows will install the driver for me. So I said yes.
After rebooting the laptop panel just began to flash every half a second and I couldn't see anything so I rebooted and added and external monitor but that panel flashed also.
I pressed F8 in boot and choosed "Last Well Known Good Configuration"... Well, It worked. Sort of.
The other hardware updates (for my card reader) needed to be installed manually. and the video card I needed to downloaded the Vista driver from ATI/AMD website and it worked just fine.
So... the driver I downloaded was meant to work on Vista. There were no drivers for 7. And Windows downloaded a driver that said it was for Radeon Xpress 1100 (my laptop video card) and it didn't worked.
I don't care this is beta... this is a serious bug. A bug that sounds just like Microsoft.

-- 
Microsoft has a majority market share
https://bugs.launchpad.net/bugs/1
You received this bug notification because you are a member of Mozilla
Bugs, which is a direct subscriber.




More information about the Ubuntu-mozillateam-bugs mailing list