[Bug 272959] Re: Packages that depend on firefox-2 or firefox should just depend on firefox

Launchpad Bug Tracker 272959 at bugs.launchpad.net
Mon Jan 12 11:25:06 UTC 2009


This bug was fixed in the package mozplugger - 1.12.0-1ubuntu1

---------------
mozplugger (1.12.0-1ubuntu1) jaunty; urgency=low

  * Merge from debian unstable (LP: #316033), Ubuntu remaining changes:
    - debian/control:
      + Change iceape-browser dependency to mozilla-browser
      + Depends on xulrunner-1.9
    - debian/mozplugger.links:
      + Remove iceape link
      + Move iceweasel link to firefox
      + Add xulrunner-1.9 link
  * Change depends on iceweasel to firefox (LP: #272959).

mozplugger (1.12.0-1) unstable; urgency=low

  * New upstream version
    - Adds support for okular (Closes: #478679)

 -- Alessio Treglia <quadrispro at ubuntu.com>   Sun, 11 Jan 2009 11:45:25
+0100

** Changed in: mozplugger (Ubuntu)
       Status: Confirmed => Fix Released

-- 
Packages that depend on firefox-2 or firefox should just depend on firefox
https://bugs.launchpad.net/bugs/272959
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list