[Bug 272959] Re: Packages that depend on firefox-2 or firefox should just depend on firefox

Launchpad Bug Tracker 272959 at bugs.launchpad.net
Mon Jan 5 01:25:06 UTC 2009


This bug was fixed in the package scrapbook - 1.3.3.4-1ubuntu1

---------------
scrapbook (1.3.3.4-1ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes: (LP: #254649)
    - debian/control:
      + Rename binary package to "scrapbook".
      + Change "Iceweasel" to "Firefox" in the short description.
      + Add a transitional package (iceweasel-scrapbook -> scrapbook),
        and a Conflicts to scrapbook against older iceweasel-scrapbook
        installations.
    - Remove the "iceweasel-scrapbook." prefix from file names.
    - Change paths in debian/install, debian/links and debian/dirs
    - Change iceweasel-scrapbook transitional package's arch to all
    - packages that Depend/Recommend/Suggest firefox
      (meta-package) must alternatively Depend/Recommend/Suggest abrowser
  * Updated alternative dependency to firefox-3.0. (LP: #272959)
  * Remove usr/share/scrapbook,/usr/lib/iceweasel/extensions/
    {53A03D43-5363-4669-8190-99061B2DEBA5}
    from debian/links as we arent shipping iceweasel.

 -- Bhavani Shankar <right2bhavi at gmail.com>   Thu, 11 Dec 2008 13:21:50
+0530

** Changed in: scrapbook (Ubuntu)
       Status: Confirmed => Fix Released

-- 
Packages that depend on firefox-2 or firefox should just depend on firefox
https://bugs.launchpad.net/bugs/272959
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list