[Bug 334134] Re: flashplugin-nonfree update needed due to upstream change(APSB09-01)

Mathieu Marquer mathieu.marquer at gmail.com
Wed Feb 25 15:01:44 UTC 2009


** Changed in: flashplugin-nonfree (Ubuntu)
       Status: New => Confirmed

-- 
flashplugin-nonfree update needed due to upstream change(APSB09-01)
https://bugs.launchpad.net/bugs/334134
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list