[Bug 300519] [NEW] Uninstallable due to invalid dependencies

Launchpad Bug Tracker 300519 at bugs.launchpad.net
Wed Feb 25 14:40:44 UTC 2009


*** This bug is a security vulnerability ***

You have been subscribed to a public security bug by Jamie Strandboge (jdstrand):

I think this picture spells it out pretty clearly:

   mozilla | 1.1.9+nobinonly-0ubuntu1 | hardy/universe | all
   mozilla | 1.1.12+nobinonly-0ubuntu0.8.04.1 | hardy-security/universe | all
   mozilla | 1.1.12+nobinonly-0ubuntu0.8.04.1 | hardy-updates/universe | all

 seamonkey | 1.1.12+nobinonly-0ubuntu0.8.04.1 | hardy-security/universe | source, all
 seamonkey | 1.1.12+nobinonly-0ubuntu0.8.04.1 | hardy-updates/universe | source, all


Package: mozilla
Version: 1.1.12+nobinonly-0ubuntu0.8.04.1
Depends: seamonkey
Conflicts: 

Package: seamonkey
Version: 1.1.12+nobinonly-0ubuntu0.8.04.1
Depends: seamonkey-browser, seamonkey-mailnews
Conflicts: iceape (<< 1.1.6), mozilla (<< 2:1.8)

In summary:

mozilla depends on seamonkey, but seamonkey conflicts with the version
of mozilla available, so it can't be installed.

** Affects: mozilla (Ubuntu)
     Importance: Low
         Status: Confirmed

-- 
Uninstallable due to invalid dependencies
https://bugs.launchpad.net/bugs/300519
You received this bug notification because you are a member of Mozilla Bugs, which is a direct subscriber.




More information about the Ubuntu-mozillateam-bugs mailing list