[Bug 270223] Re: Can't install svg viewer plugin for firefox

Alistair Farquharson a.farquharson at btinternet.com
Mon Dec 7 20:26:51 UTC 2009


Some SVG pages use adobe extensions that native SVG in Firefox does not
cope with but I cannot get adobe plug-in to install and adobe no longer
support it so there does not seem to be any solution. I have had the
adobe plug-in installed in previous version of Ubuntu but cannot get it
to work now. I have tried all different methods on adobe readme
attached. Any suggestions gratefully received.

** Attachment added: "Adobe instructions for installing SVG plug-in"
   http://launchpadlibrarian.net/36545975/ReadMe.html

-- 
Can't install svg viewer plugin for firefox
https://bugs.launchpad.net/bugs/270223
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list