[Bug 411635] [NEW] Flash player plugin in Firefox is not working

Robert Nickless rnickless at hotmail.com
Mon Aug 10 20:34:44 UTC 2009


Public bug reported:

Binary package hint: firefox-3.0

The Flash player has stopped working with Firefox 3.0. Websites state
that flash needs updating but when try I am told that a later version is
already installed. I  have tried uninstalling Flash and reinstalling. I
have tried uninstalling and installing the version the websites want.  I
have tried Firefox 3.5. Nothing makes any difference. My installation is
pretty much out of the box with nothing unusual installed.

Ubuntu 8.04

ProblemType: Bug
Architecture: i386
Date: Mon Aug 10 21:13:44 2009
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: ath_hal
Package: firefox-3.0 3.0.13+nobinonly-0ubuntu0.8.04.1
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.24-24-generic i686

** Affects: firefox-3.0 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-bug

-- 
Flash player plugin in Firefox is not working
https://bugs.launchpad.net/bugs/411635
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list