[Bug 403825] Re: CVE-2009-1862: Security advisory for Adobe Reader, Acrobat and Flash Player

Felix Geyer debfx-pkg at fobos.de
Fri Aug 7 19:28:56 UTC 2009


You shouldn't install flashplugin-installer (formerly flashplugin-nonfree) and adobe-flashplugin at the same time because they both provide similar functionality.
I recommend removing flashplugin-installer as adobe-flashplugin is the more reliable package.

You still have the old version because it takes some time until the
package has been built and all mirrors have synced from the main server.

** Changed in: acroread (Ubuntu)
       Status: Confirmed => Fix Released

-- 
CVE-2009-1862: Security advisory for Adobe Reader, Acrobat and Flash Player
https://bugs.launchpad.net/bugs/403825
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list