[Bug 403825] Re: CVE-2009-1862: Security advisory for Adobe Reader, Acrobat and Flash Player

kapetr kapetr at mizera.cz
Fri Aug 7 18:36:23 UTC 2009


No !

As I have write - I have installed this package with Synaptic - from
standard repository ! Not manually from Adobe package!

BTW - even if this new package was in repository, no automatic update
was presented by Ubuntu.

Also - You schould not close this bug.


** Changed in: acroread (Ubuntu)
       Status: Fix Released => Confirmed

-- 
CVE-2009-1862: Security advisory for Adobe Reader, Acrobat and Flash Player
https://bugs.launchpad.net/bugs/403825
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list