[Bug 407549] Re: Update nss to 3.12.3.1 in Ubuntu 8.04 and later

Jamie Strandboge jamie at ubuntu.com
Tue Aug 4 15:47:32 UTC 2009


intrepid verification done: (see https://wiki.ubuntu.com/MozillaTeam/SecurityNotes/Nss3.12.3)
 1. new hardy nss/nspr works fine on current intrepid (without rebuild firefox/xulrunner)
 2. new intrepid nss/nspr works fine on current intrepid (without rebuild firefox/xulrunner)
 3. new intrepid nss/nspr works fine with NEW intrepid (with latest firefox/xulrunner security 

intrepid verification for evolution:
 pre. setup account that uses pop3s (SSL encryption) for dovecot account
 1. new hardy nss/nspr works fine on release intrepid with evolution
 2. new intrepid nss/nspr works on release intrepid with evolution

intrepid verification for thunderbird:
 pre. setup account that uses pop3s (SSL encryption) for dovecot account
 1. new hardy nss/nspr works fine on release intrepid with thunderbird
 2. new intrepid nss/nspr works on release intrepid with thunderbird

-- 
Update nss to 3.12.3.1 in Ubuntu 8.04 and later
https://bugs.launchpad.net/bugs/407549
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nss in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list