[Bug 408633] [NEW] COMPIZ DOES NOT WORK on Ubuntu 9.04 64 Bits and ATI HD4870X2

Fernando fernando_stones at hotmail.com
Mon Aug 3 22:37:09 UTC 2009


Public bug reported:

Binary package hint: firefox-3.0

COMPIZ does not work at all for me and for a lot of people related same problem on youtube. 
When I try to enable visual effects, I receive the message the system does not support any visual effects.
My computer has HD4870x2 but when I try to install the proprietary ATI driver 9.7 or 9.6 or 9.5 or ... I have the same problem bellow: http://www.youtube.com/watch?v=sFzRUkQS7_U
I tried EnvyNG, to follow ATI steps and got the same problem. I reinstalled Ubuntu several times when I got screen like this http://www.youtube.com/watch?v=sFzRUkQS7_U
The System has:
Ubuntu 64 Bits version 9.04
Motherboard Asus P6T Deluxe
CPU Intel Core i7 920
memory Corsair 6Gb
Graphic Card ATI Radeon 2Gb HD4870X2
Monitor HDTV Panasonic Viera 1920x1080 TC-P42G10

ProblemType: Bug
Architecture: amd64
DistroRelease: Ubuntu 9.04
Package: firefox-3.0 3.0.12+build1+nobinonly-0ubuntu0.9.04.1
ProcEnviron:
 LANG=pt_BR.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.28-14-generic x86_64

** Affects: firefox-3.0 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug

-- 
COMPIZ DOES NOT WORK on Ubuntu 9.04 64 Bits and ATI HD4870X2
https://bugs.launchpad.net/bugs/408633
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to firefox-3.0 in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list