[Bug 407549] [NEW] Update libnss3-1d in Ubuntu 8.04 LTS

Wan-Teh Chang wtc at google.com
Sat Aug 1 00:06:29 UTC 2009


Public bug reported:

Binary package hint: libnss3-1d

The libnss3-1d package in Ubuntu 8.04 LTS is NSS 3.12.0.3 (package
version 3.12.0.3-0ubuntu0.8.04.5).  This is an old NSS release now.  The
current NSS release is NSS 3.12.3.1.

The Chromium browser is affected by an NSS bug (one of the issues in
https://bugzilla.mozilla.org/show_bug.cgi?id=444850) that has been fixed
in NSS 3.12.1.  See Chromium issue 15630 (http://crbug.com/15630).  We
can't work around this NSS bug.  So I'd like to request that the
libnss3-1d package in Ubuntu 8.04 LTS be upgraded to NSS 3.12.3.1, or
the attached NSS patch be applied to libnss3-1d.

** Affects: nss (Ubuntu)
     Importance: Undecided
         Status: New

-- 
Update libnss3-1d in Ubuntu 8.04 LTS
https://bugs.launchpad.net/bugs/407549
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to nss in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list