[Bug 366321] [NEW] firefox-webdeveloper broken / special chars broken

ndee ndee at gmx.org
Fri Apr 24 19:51:46 UTC 2009


Public bug reported:

Binary package hint: firefox-webdeveloper

Hi,

after upgrade to ubuntu 9.04 amd64 (from 8.10) the firefox-webdeveloper
toolbar is broken again. It was broken at the beginning of 8.10 too but
was fixed arount the 3.0.6 release of FF. Now it is broken again and
also special characters as äöü are broken too.

dist: Ubuntu 9.04 (Linux ndee-tp 2.6.28-11-generic #42-Ubuntu SMP Fri Apr 17 01:58:03 UTC 2009 x86_64 GNU/Linux)
pkg: firefox-webdeveloper-1.1.6+repack-1ubuntu1, firefox-3.0.9+nobinonly-0ubuntu0.9.04.1
(i am using the german version)

What I expected: Selecting Information->Display element information
should give you a crosshair. When you click on e.g. on a anchor tag the
yellow/orange info table should pop up overlaying the site.

What happened: 
Instead of the crosshair only a standard cursor is visible. On clicking on a tag or css element the table is not shown, no style is applied to the table and the info output which shows up overlaying the site is attached to the bottom of the site (without any style - very hard to read) see screenshot. It worked on ubuntu 8.10. There are also special sign (äüöß...) errors in webdeveloper toolbar which were not present in 8.10.

thanks in advance

** Affects: webdeveloper (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 firefox

-- 
firefox-webdeveloper broken / special chars broken
https://bugs.launchpad.net/bugs/366321
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to webdeveloper in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list