[Bug 365319] [NEW] python-xpcom requires python << 2.6

Brian Murray brian at ubuntu.com
Wed Apr 22 23:27:02 UTC 2009


Public bug reported:

Binary package hint: xulrunner

It's not possible to install python-xpcom on Jaunty since it depends on
python < 2.6.

ProblemType: Bug
Architecture: amd64
Dependencies:
 
DistroRelease: Ubuntu 9.04
Package: python-xpcom None [modified: /var/lib/dpkg/info/python-xpcom.list]
ProcEnviron:
 SHELL=/bin/zsh
 PATH=(custom, user)
 LANG=en_US.UTF-8
SourcePackage: xulrunner
Uname: Linux 2.6.28-11-generic x86_64
UnreportableReason: This is not a genuine Ubuntu package

** Affects: xulrunner (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug

-- 
python-xpcom requires python << 2.6
https://bugs.launchpad.net/bugs/365319
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to xulrunner in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list