[Bug 361430] Re: unable to install Adobe Flash Player

Սահակ petrosyan at gmail.com
Wed Apr 22 00:39:06 UTC 2009


here is the output:

$ sudo apt-get update
Ign cdrom://Ubuntu 9.04 _Jaunty Jackalope_ - Release amd64 (20090420.1) jaunty/main Translation-en_US
Ign cdrom://Ubuntu 9.04 _Jaunty Jackalope_ - Release amd64 (20090420.1) jaunty/restricted Translation-en_US
Hit http://archive.ubuntu.com jaunty Release.gpg                                              
Ign http://archive.ubuntu.com jaunty/main Translation-en_US               
Ign http://archive.ubuntu.com jaunty/restricted Translation-en_US
Hit http://security.ubuntu.com jaunty-security Release.gpg
Ign http://security.ubuntu.com jaunty-security/main Translation-en_US
Ign http://archive.ubuntu.com jaunty/multiverse Translation-en_US
Hit http://archive.ubuntu.com jaunty-updates Release.gpg
Ign http://archive.ubuntu.com jaunty-updates/main Translation-en_US
Ign http://archive.ubuntu.com jaunty-updates/restricted Translation-en_US
Ign http://archive.ubuntu.com jaunty-updates/multiverse Translation-en_US
Ign http://security.ubuntu.com jaunty-security/restricted Translation-en_US
Ign http://security.ubuntu.com jaunty-security/multiverse Translation-en_US
Hit http://security.ubuntu.com jaunty-security Release
Hit http://archive.ubuntu.com jaunty Release   
Hit http://archive.ubuntu.com jaunty-updates Release                
Hit http://security.ubuntu.com jaunty-security/main Packages        
Hit http://archive.ubuntu.com jaunty/main Packages                  
Hit http://archive.ubuntu.com jaunty/restricted Packages
Hit http://archive.ubuntu.com jaunty/multiverse Packages
Hit http://archive.ubuntu.com jaunty/main Sources
Hit http://archive.ubuntu.com jaunty/restricted Sources
Hit http://security.ubuntu.com jaunty-security/restricted Packages
Hit http://security.ubuntu.com jaunty-security/multiverse Packages
Hit http://security.ubuntu.com jaunty-security/main Sources
Hit http://archive.ubuntu.com jaunty-updates/main Packages
Hit http://archive.ubuntu.com jaunty-updates/restricted Packages
Hit http://archive.ubuntu.com jaunty-updates/multiverse Packages
Hit http://archive.ubuntu.com jaunty-updates/main Sources
Hit http://security.ubuntu.com jaunty-security/restricted Sources
Hit http://archive.ubuntu.com jaunty-updates/restricted Sources
Reading package lists... Done
ubuntu at ubuntu:~$ sudo apt-get install flashplugin-installer
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  flashplugin-installer: Depends: nspluginwrapper (>= 0.9.91.4-2ubuntu1) but it is not going to be installed
                         Depends: ia32-libs (>= 2.2ubuntu18) but it is not installable
E: Broken packages

** Changed in: flashplugin-nonfree (Ubuntu)
       Status: Incomplete => New

-- 
unable to install Adobe Flash Player on 64 bit Ubuntu
https://bugs.launchpad.net/bugs/361430
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.




More information about the Ubuntu-mozillateam-bugs mailing list